PDA

View Full Version : MicroSD USB 2.0 Not working?



kill_urself[SA]
06-30-2010, 09:04 PM
So I put my Micro SD card into my USB, and then I put it into the USB port of my PC. But then when I do that, an error message appears saying that my USB is an unknown device. But if I leave it in there, then take it out, it's very hot and I smell a bit of burnt metal. Helpz?

K? Pŕo?ćtiόnŹ
06-30-2010, 09:25 PM
You're ****ed.

kill_urself[SA]
06-30-2010, 10:17 PM
Oh goddamnit.

MiCrOz
06-30-2010, 11:11 PM
You should probably kill yourself








or try the card in something else

kill_urself[SA]
07-01-2010, 10:53 AM
Nope, still not working. Now it doesn't even say anything when I put it in. Nothing happens. At all. As if the usb was non-existent.

MiCrOz
07-01-2010, 11:48 AM
Did you try killing yourself?


I mean trying the CARD in another computer, not the reader?

arcanise
07-02-2010, 02:59 AM
whats sad is that hes trying to put a Micro Sd card into a USB port
http://linuxreflejo.files.wordpress.com/2008/11/usb.jpg
http://www.evdoinfo.com/images/stories/USB727_microSD_slot.gif

zack
07-02-2010, 08:52 PM
This just might be the most useful thread ever. I'm going to have to refer people to this one when they have a Flash Drive problem
I just found the extra smilies and this seemed to fit the best
:uglyhammer:

MiCrOz
07-02-2010, 09:13 PM
Hes putting it in a card reader, retard.

arcanise
07-03-2010, 05:39 AM
"i put my Micro SD into my USB port" hence why its smelling like it burning, some how the usb contacts are hitting some of teh ones on the chip and causing it to fry

MiCrOz
07-03-2010, 06:47 AM
;751611']I put my Micro SD card into my USB, and then I put it into the USB port of my PC.

K? Pŕo?ćtiόnŹ
07-05-2010, 04:51 PM
"i put my Micro SD into my USB port" hence why its smelling like it burning, some how the usb contacts are hitting some of teh ones on the chip and causing it to fry

Retard.