PDA

View Full Version : Pretty colors



JekHazit
05-11-2009, 02:37 PM
Whenever im playing starcraft, the colors go negative sometimes in the game lobby, and in the game. Is there a way to fix this? Usually it only affects some of the screen, but sometimes it also affects the full screen.

kill_urself[SA]
05-11-2009, 05:34 PM
Are you using a laptop because this is very common on laptops. I used to have one so I should know, I always ctrl+esc'd so I could turn on iTunes or youtube, so then part of the screen becomes weird colors and if I'm just LUCKY the water turns into rainbow colors. Switch to a desktop if you don't want this.

JekHazit
05-11-2009, 07:17 PM
I'm using a desktop, and I never Alt+Tab.
I actually use a ****ty HP computer with Windows XP.

kill_urself[SA]
05-11-2009, 07:25 PM
oh

BD-ICY
05-11-2009, 10:55 PM
Happens a lot.

Just alt tab a few times and it should go back to normal.

lpxxfaintxx
05-11-2009, 11:04 PM
;694273']Are you using a laptop because this is very common on laptops. I used to have one so I should know, I always ctrl+esc'd so I could turn on iTunes or youtube, so then part of the screen becomes weird colors and if I'm just LUCKY the water turns into rainbow colors. Switch to a desktop if you don't want this.

How the hell does using a laptop vs desktop affect this? Shush and do what your name says.

Try this.

Right-Click Desktop -> Properties ->
Settings -> Advanced -> Troubleshoot ->
Set Hardware Acceleration to Full.

JekHazit
05-12-2009, 07:33 PM
That is already full. Ill just try alt-tab afew times.

Drakenx
05-14-2009, 06:16 PM
Eh it happened to me before when I left SC on and went to go poop but my screen saver popped up and since the 2 are different resolutions I guess it happened. I always just closed SC and restarted it, if there is a faster way I'm not too certain.