PDA

View Full Version : Lagging replays?



Kaibutsu
12-09-2008, 01:24 AM
Okay, I know this might be in the wrong area, seeing as replays are above, but I didn't see anything related to questions about replays in there. So, I'll post it here. My apologies if it is in the wrong place.


Anywho, I recently started going through my replays, old and new. I've found that when I click the "speed up" button, hoping to skip through all of the lame, boring parts, that I never get past the lame boring parts. Well, atleast the screen doesn't. The only way I'm figuring this is if the screen data isn't transferring as fast as whatever other data is involved. I could be way off base, though. Is there any way to fix this issue, or is my PC being a lagging POS and not doing as it's told?

Rogabeetah
12-09-2008, 12:46 PM
Are you saying that the replay freezes when you speed up or what?

Kaibutsu
12-09-2008, 08:21 PM
It doesn't exactly freeze. When viewing my replay, I find that when I speed up (I haven't sat a whole 40-50 minutes to sit and watch something I've already done in normal speed) that the timer of the replay moves faster than the video.

Basically, let's say I play a 30 minute game, and save the replay. Later, I go to view this replay, only to find that when the replay "ends", I've only seen 15 minutes of it. Meaning the stuff I actually see is about 15 minutes into the game play, and my replay has ended without showing the actual ending. It's like the video is lagging, but the time-process isn't. When the actual video is about half way done, I'm forced to exit the replay because the timer say it's completely done. :/ I don't know how else to explain it.

Rogabeetah
12-09-2008, 08:59 PM
Very strange, has this only appeared in replays you made in 1.16.0 or are they in replays you made on an earlier patch?

Kaibutsu
12-10-2008, 09:42 PM
All of my replays, dating way back to before Warden was ever introduced to SC.

However, before these new patches were installed to SC, I had no issues with watching a complete replay.

EDIT: I do want to note I recently started using a program to allow me to use SC in window mode. I got it from somewhere on here, I'll try to find the thread.

Edit: Woo. Another edit. Anyway, I recently reformatted my computer. I saved a replay of me in a Zone Control fight, which lasted a whole 7 minutes and 21 seconds. I sat through with normal speed, and the replay is fine. I watched it on the fastest speed, and the replay is fine. I assume whatever bug was causing my replays to lag was deleted, or fixed when I reformatted. Thanks anyway, Roga.