PDA

View Full Version : unable to connect since 1.15.3



vivec45
09-11-2008, 12:43 PM
For some reason, eveer since I updated to 1.15.13 I have not been able to connect, I get that huge message that basically says 'Unable to indentify version', even thought my game is fully patched.. there is nothing wrong that I can see.. can anyone help

Eppie
09-11-2008, 12:52 PM
Reinstall.

Deg™
09-11-2008, 12:53 PM
You can't be using any hacks at this time; until new dll's are made, you'll have to play starcraft legit.

YourMother
09-11-2008, 12:54 PM
Try to scan starcraft.exe (in c:/program files/starcraft/) with your Antivirus/Firewall once. Cause since it has changed it probably have to be approved by it.

nano351
09-11-2008, 01:28 PM
did you install ullikliiwi's autoinjector? You need to restore your backup if you did.

Eppie
09-11-2008, 01:38 PM
It's not going to work anyway with the new patch...

Zhuinden
09-11-2008, 01:40 PM
True, but you had to add a new Storm.dll for it to work, I think.

Mutalisk
09-11-2008, 08:06 PM
you needa just reinstall i bet

Tokani[RS]
09-12-2008, 07:45 AM
I am going to go out on a limb here and think this guy is just a noob who keeps trying to use hacks when loading Bnet.. Though it is just a guess lol

DragonSeraphin
09-13-2008, 02:22 PM
im thinking the same thing, cause mine works just fine, on XP, Vista, and Se7en... so there shouldnt be any problem loading starcraft w/o the hacks... Lol, but if he/she loads it w/the hacks loaded... Yeah... it will say to reinstall the program... Anyway... Gl. :-D