PDA

View Full Version : Apocalypse v1.46, The Ultimate Starcraft Multihack



AgentGOD
03-14-2008, 02:21 PM
Apocalypse - The Ultimate Starcraft(tm) Multihack
----

Readme:


/************************************************** ************************************************** ********
Apocalypse v1.46 - The Ultimate Starcraft(tm) Multihack
for Starcraft: Brood War v1.15.2 (Readme)
by AgentGOD
************************************************** ************************************************** *********/
Best viewed in 1920x1200 with Wordpad

Official Home Page: www.ultimate-filez.com
Official Support Forums: www.ultimate-filez.com/forums/

Basic Minimum Requirements:
- Windows 2000 SP4 or greater/XP SP2 or greater/Vista SP1 or greater (Windows should be genuine)
- PC platform (x86/x64)
- Intel(R) Pentium 800 MHz or AMD Athlon(tm) equivalent
- 128 MB of System Memory
- Starcraft/Brood War
- Microsoft .NET Framework 1.1
- An internet connection (preferably > 512 Kbps DSL for optimal performance)
- Some understanding of how to execute programs under Microsoft(R) Windows, how to install programs, and how to extract archives
- Some common sense
---------------------------------------------

-:Hotkeys:-
------------------------------
Primary Mode:
------------------------------

--> In-game Hacks
F5 - Kills all selected units *offline only*
F6 - Sniper's Toolkit
F7 - Carry out captured auto-stack command (toggle auto-stack, no need to have your hands on the keyboard while it stacks by itself! You can also chat with people and stuff, and select other units)
*Auto-stack will also repeat a pattern of buildings you build. Such as, if you did, Pylon on the left, Cannons right, cannons middle, it will repeat that pattern and keep building at the same spots.
F8 - Null drop timer
F9 - Lag Defender
F11 - Zerg Mineral Hack & Zerg Exploit Tool
- Use on the following units for mineral hack:
Larva, Hydralisk, Mutalisk (Press F11 twice for Hydralisk and Mutalisk if you want cancelling, Larva has auto-cancel)
- Use on the following units for building respawn exploit:
Hatchery, Lair, Creep Colony, Spire (Press the cancel button in lower right to get back a drone, and some minerals)
* Note: Not yet MultiCommand Xtreme compatible, currently only works on selected units.
** Added bonus: Creep hack - Simply select a Hatchery or Lair, make sure you can morph to Lair/Hive and use this tool.
You will get a drone back, along with the ability to extend your creep (just guide your new drone along the creep to extend it).
F12 - Toggle 2-page Stats hack
-Page 1 = Resources and Supply
-Page 2 = Race, APM, and IP address
~ - MultiCommand Xtreme Toggle
Numpad + - MSBlast.exe save;) (You must be host)
Numpad - - Build Anywhere Toggle (any terrain, when in stacking mode, can be used in stacking UMS maps)
Numpad / - Drone Float Hack (Premium only)

--> Lobby Hacks
* Premium-only IP blacklisting hack available, see below (Premium section)
Numpad 4 - Download Spoofer (0 to 100)
Numpad 5 - Download Spoofer Negation (100 to 0 'backwards un-download')
Numpad 6 - 42 Download Spoofer (spoofs to the answer to life)
Numpad * - Force game start (as host)/Jam game (as guest)
TAB - Incremental Race Changer (Premium only)
Alt+F9 - Refresh hack, makes sure the game you are hosting is on top. Press this hotkey, and you should get the message "Game refreshed!" (Premium only)
Numpad 8 - Set all computers' race to Zerg (Premium only)

------------------------------
Secondary Mode (ALT):
------------------------------
--> Offline hacks
Alt+F5 - Kills all units of same type and owner of selected unit *offline only*
Usage:
* Kill all units of the same type and owner (offline)

--> Sound revolver
Alt+F6 - Sound Revolver + (Plays sound effects, upward)
Alt+F7 - Sound Revolver - (Plays sound effects, downward)
Usage:
* Iterate through the entire list of possible sounds in Starcraft, and listen to them

--> Misc.
Alt+F8 - Auto Mind-control (Premium only)
Usage:
Short-cut key for auto-mc

Note: This is a heavily stripped, preview version of the readme. Please read the full version (readme.rtf) included with Apocalypse for all of the features and with format.

---------------------------------------------
Copyright © 2008, Ultimate Filez
Note: We are not affiliated with Blizzard Entertainment in any way, shape, or form. Starcraft and Starcraft: Brood War trademarks of Blizzard Entertainment.


---

Update summary (oldest from v1.42 to newest v1.45):

Updated to v1.42!
-Apocalypse now supports Microsoft® Windows Vista (tested on Service Pack 1).
-LoaderX updated to v2.5 to support Windows Vista.
-Fixed a bug with Zerg Mineral Hack auto-cancel that caused it to not work on certain UMS maps.
-Fixed a bug that caused text output of other programs to be wrongfully appended an alliance status.

---

Updated Apocalypse to v1.43!
-Fixed a bug with auto-mine on startup that may have caused it to not work on some maps.
-Optimized auto-mine (all) to prioritize using unused mineral patches.
-Fixed a bug that caused Sound Revolver tool to crash.
-Added anti-nuke anywhere (detection and protection), automatically removes nuke hackers from the game.

Updated QUnit to v2.2!
-Fixed the major bug that may have caused strange crashes.
-Optimized QUnit to run at fastest execution speed

---

Updated Apocalypse to v1.44!
-Fixed a major bug that caused Starcraft to crash upon exiting the game.

Updated QUnit to v2.3!
-Added toggle for scarab/interceptor auto-queue (Numpad 7)
-Enforces consistency now

---

Most recent update:
Updated Apocalypse to v1.45!
-Fixed a major bug that caused an unusual crash in the middle of a game
-Fixed a bug that may have caused random disconnects from battle.net.
-Removed counter-drop of nuke anywhere

Update v1.46 for Apocalypse
-Fixed a bug that was caused by an epic mistake which caused non-premiums to crash upon injection

---

Note: Just a tip, there is a fix for the strange BSODs here (http://www.ultimate-filez.com/forums/index.php?showtopic=2710).

Thank you all for your support, please enjoy.

superunknown
03-15-2008, 01:10 AM
im gonna wait for 1.46 or 47 or 48

Zhuinden
03-15-2008, 01:27 AM
Nice update.

AgentGOD
03-15-2008, 08:06 AM
im gonna wait for 1.46 or 47 or 48
Oh? Why is that?

FooK
03-15-2008, 08:09 AM
Lol why wait for later versions..?
And nice update ^_^.

Zhuinden
03-15-2008, 08:18 AM
I'm kinda wondering if it was really removed though.

AgentGOD
03-15-2008, 08:20 AM
I'm kinda wondering if it was really removed though.
It has.

Aiur
03-15-2008, 10:26 AM
Nice update.

xXgHoStXx
03-15-2008, 01:02 PM
my sc keeps crashing everytime i inject...

sdk
03-15-2008, 01:12 PM
my sc keeps crashing everytime i inject...
Make sure it's the correct version. That happened to me at one point.

Polie13
03-15-2008, 02:39 PM
Download link:
Apocalypse.zip (http://www.ultimate-filez.com/download.php?file=Apocalypse)
Moderators, PLEASE read this:
I was not able to attach this because my attachment quota is maxed out. Please don't complain about the link.

Pinner is both a faggot and retarded, so putting the warning there is probably a waste of your time regardless :P

Nice release though. Really don't see why people say this thing sucks =o seems pretty good from the readme at least, ah well.

Good job God =)

AgentGOD
03-15-2008, 09:20 PM
Pinner is both a faggot and retarded, so putting the warning there is probably a waste of your time regardless :P

Nice release though. Really don't see why people say this thing sucks =o seems pretty good from the readme at least, ah well.

Good job God =)
Well thank you for your kind comment.

Ranged
03-16-2008, 03:55 AM
Wow that hack definetly worth a try. Oh well too bad it crash on injection.

Zhuinden
03-16-2008, 04:13 AM
OS? .NET Framework?

AgentGOD
03-16-2008, 07:26 AM
Or, what is he trying to use it with?

Zhuinden
03-16-2008, 08:20 AM
Really, does it still block off commands like /subcrash and /bl? It's kinda annoying, that's the main reason I don't even use this hack.

AgentGOD
03-16-2008, 03:20 PM
Really, does it still block off commands like /subcrash and /bl? It's kinda annoying, that's the main reason I don't even use this hack.

Or, what is he trying to use it with?

Or better yet, what are YOU trying to use it with :smirk:

Zhuinden
03-17-2008, 07:13 AM
XYZ.dll and Blacklist.dll :P 1.1 worked fine.

00790
03-17-2008, 09:02 AM
All the Frameworks.
When I tries to inject 1.45, SC crashes.
The old versions of the hack works fine.

Ranged
03-17-2008, 09:19 AM
All the Frameworks.
When I tries to inject 1.45, SC crashes.
The old versions of the hack works fine.

I got the same problem here. Plus my graphic card fried..

AgentGOD
03-17-2008, 11:27 AM
All the Frameworks.
When I tries to inject 1.45, SC crashes.
The old versions of the hack works fine.
Define "old versions".

And please tell us what Operating System you are using, and what else you are injecting/loading with Apocalypse.

Zhuinden
03-17-2008, 01:38 PM
1.1 works with everything, and I don't remember any crashes, also it was compatible with Xtazy Blacklist XYZ.dll etc etc

xXgHoStXx
03-17-2008, 02:27 PM
CRASH CRASH CRASH on injection

I dont have any other dlls being injected, just the ones in the apocalypse folder...

AgentGOD
03-17-2008, 05:45 PM
What Operating System?

Mr.CoolFace
03-17-2008, 07:34 PM
So far, I tested this on vista for a week. Only one problem. If I hit f6 it crashes sc. No other hacks injected.

Edit: Just so you know. It does not just crash on sniper maps. Anymap at all.

Zhuinden
03-18-2008, 06:21 AM
So, have you checked if it's /sniper or /locate that crashes?

xXgHoStXx
03-19-2008, 05:14 PM
Is this for like Vista users?
I use XP...

sweetman2k8
03-20-2008, 11:12 AM
It crashes with me too upon injection. Im using Windows XP updated SP2. I updated to ver1.45, and i also used the Apocalypse BSOD Fixer Tool. When i run SCBW, injected DLL's, it crashes. When i click dont send, it brings up a window (Starcraft.exe - Appication Error). The instructions at "0x10005b66" referenced memory at "0x03020494". The memory could not be "read". Click OK to terminate the program. That's it. Hope this helps.

Zhuinden
03-20-2008, 11:49 AM
1.1 never crashed and is compatible with many hacks like XYZ.dll and Blacklist.dll, I'd use that if I were you..

AgentGOD
03-20-2008, 11:57 AM
1.1 never crashed and is compatible with many hacks like XYZ.dll and Blacklist.dll, I'd use that if I were you..
Well that would be his problem, if he was using unapproved things with it.

Zhuinden
03-20-2008, 12:12 PM
He said he wasn't, learn how to read. Just use 1.1 and all your problems will be solved.

superunknown
03-20-2008, 03:30 PM
Oh? Why is that?

Lol why wait for later versions..?
And nice update ^_^.
because at your rate it will probably be a couple days before little bugs in thie v are fixed and you release another updated version.



i was kidding... props

loko_000
03-20-2008, 10:23 PM
Oblivion Rulz

deceptacon
03-21-2008, 12:51 AM
nice job, i wish i have all feature as well.

AgentGOD
03-21-2008, 08:25 AM
Oblivion Rulz
gtfo troll

hollowman
03-21-2008, 11:19 AM
Oblivion Rulz
indeeeeeeeeeeeeeeeeeeeeeeeeeeeeeed :big_smile::big_smile::big_smile:

AgentGOD
03-21-2008, 08:48 PM
Topic or gtfo.

Update v1.46 for Apocalypse
-Fixed a bug that was caused by an epic mistake which caused non-premiums to crash upon injection

Re-download please, sorry for the delay (been busy).

Zhuinden
03-21-2008, 09:50 PM
Lolol hahahahah nj on the update that is hilarious

epic phale

VEGAS
03-22-2008, 01:14 AM
Thanks Agent

yzflyguy
03-23-2008, 10:44 PM
thats really good

AgentGOD
03-29-2008, 03:25 PM
thats really good
Well thank you.

#EDIT:
Updated to v1.50, awaiting the new thread here.