PDA

View Full Version : Ubuntu going extremely slowly.



Training-Name
03-30-2007, 07:32 PM
I literally just installed Ubuntu, went through the updates and shizzies...
Restarted my PC, and now, it's still going slow... :'(

save me

ParadiseFaust
03-30-2007, 08:28 PM
Post your PC Hardware. Also, did you get Feisty or Edgy?

Training-Name
03-31-2007, 01:12 AM
I got Edgy Eft.
A for the system hardware, I'll post just some basic ones. I'm half-asleep, so just tell me the ones you want to know, and I'll say them.

1.6 GHz P4.
ATi Radeon x1600 XT
766 MB of RAM
20 GB HDD (Yes, I know, I need a larger one, don't remind me)

Indefinite
03-31-2007, 01:43 AM
Something is definitely wrong, 'cause Ubuntu runs pretty smoothly on a virtual machine with weaker parameters.
Ever tried redownloading the image or checking the hashes?

Training-Name
03-31-2007, 04:06 AM
When I updated the KDE, it started to go at a decent speed again.
It's weird.

Indefinite
03-31-2007, 04:20 AM
Looks like GNOME doesn't like you.

Training-Name
03-31-2007, 04:41 AM
I already knew that, haha.

ParadiseFaust
03-31-2007, 09:23 AM
I had problems setting up an ATI card as well, as Ubuntu is made optimized for nVidia cards. :sad:

Let me tell you the best advice you're ever going to hear involving *Buntu distro's. http://UbuntuForums.org is your best friend. Use it often, it's in my Firefox tabs even in XP.

You know your stats/symptoms better than anyone, search anything there and you will probably find a thread on it.

*eXpliCiT.
06-14-2007, 11:01 AM
I got a quick question on Ubuntu also, didn't think I needed to make a new thread. Does it go a lot slower when your running it from the CD, because thats what I did and it took 10 goddamn minutes to change the time, ridiculous.]

edit -O geez, didn't realize this was such an old thread.

Indefinite
06-14-2007, 11:10 AM
It's damn slow. Make sure, you have the CD burnt properly.
And yeah, a system booted from a live CD will usually run slower than it would've been booted from a HD.

*eXpliCiT.
06-14-2007, 11:18 AM
Yeah thats makes sense, I'm on it right now and as ssoon as I find out how to dual boot and learn more about it ill fully install it.

HARD_ON
06-14-2007, 11:24 AM
It's damn slow. Make sure, you have the CD burnt properly.
And yeah, a system booted from a live CD will usually run slower than it would've been booted from a HD.
Way, way slower...

Just reinstall it. I've had a similar problem with that too.

Indefinite
06-14-2007, 11:29 AM
Here (http://www.bwhacks.com/forums/showthread.php?t=24588)'s a good topic to start.

*eXpliCiT.
06-15-2007, 11:51 AM
Yea and I tried installing it from the live CD because it seemed easier because it guides you through the partitioning process and all that but it stops at "scanning disks" and doesn't go any further, must be a burining error I'm guessing. And hey, if I wanna download and install if from the internet will it still take me through the same process?

Indefinite
06-15-2007, 10:12 PM
You mean download an image from the Internet or download packages/sources?
It should take you through the same process and it may not be the bad-burning-error, but maybe something with the disk. Can't really tell.

deathknot
06-17-2007, 03:09 PM
When burning the image burn at the slowest speed possible.