PDA

View Full Version : FireFox 2.0 is totally ****ing gay. Mozilla dropped the ball.



Dyndrilliac
10-29-2006, 10:07 PM
Downloaded, installed. Fired it up, and now all my bookmarks/search engines/browser history is gone - only my addons and themes remain. Nice move Mozilla, go get a ****ing brain you r-tards. I suggest nobody download unless your having such bad problems with an earlier version that you don't care.

Edit: Apparently you can fix this by cleanly reinstalling. However, now my themes and addons are incompatible. However, Firefox 2 does offer automatic spell checking.

hba
10-29-2006, 10:45 PM
Auto-Spell-Check?

You can't cover up stupid like an ugly bitch with makeup.

putis
10-30-2006, 08:16 AM
Ya, the fear of losing those things, and my immense laziness has kept me from making the switch.

PitchBlack
10-30-2006, 08:27 AM
I made the switch, everything works fine and theres a ton more features that makes Firefox 2 totally worth a download for me.

exzapel
10-30-2006, 08:36 AM
I made the switch back in beta at home and I didn't have ANY problems like this, they all imported just fine.

XpLoiTeD
10-30-2006, 08:58 AM
Everything of mine saved as well, Maybe u just ****ed up =P
The themes are obviously/mostly incompatible because its a new version, but i heard most of the themes were being updated so.

gamepin126
10-30-2006, 10:25 AM
C:\Documents and Settings\<user>\Application Data\Mozilla\Firefox\Profiles\ <profile>\bookmarkbackups

dopesmoker
10-30-2006, 10:27 AM
heh, I reformatted recently, so I had no bookmarks to import, been using firefox 2.0 since I reformatted and no complaints.

putis
10-30-2006, 11:49 AM
I just switched here at work, and there are a few plug ins that don't work, and a few theme's, but other than that no problems.

NickF
10-30-2006, 11:50 AM
I have no problems with it what so ever. I still have all my bookmarks, and I have found a bunch of compatible skins/plug ins.
The spell check should work wonders for for alot of the idiots around here.

gamepin126
10-30-2006, 01:21 PM
All my previous extensions work (I use like 50+) and just disable compatibility checking. I've had no problems with 2.0 yet.

dyn r nub lawlz

Gold_Yoshi
10-30-2006, 01:34 PM
How do you disable the compatibility check?

Bilago
10-30-2006, 01:35 PM
was just gonna ask that, and also i just installed firefox 2.0 and it works fine all my bookmarks are there working well.. just a few extentions

Gold_Yoshi
10-30-2006, 01:38 PM
Osgood, I'm liking this new look in it...I wonder why the automatic updates before didn't see it...everything's working fine, and I found a lot of updates for stuff, including Adblock, but not RIP.

Osgood- type Oooo and then see the spell check things.

Dyndrilliac
10-30-2006, 01:39 PM
The bug was caused by the installer not correctly shutting down active Firefox processes on my workstation. It's Mozilla's fault, they need to learn how to write a ****ing installer.

Bilago
10-30-2006, 01:40 PM
you should srsly close Firefox before you install an update lol

gamepin126
10-30-2006, 01:45 PM
The bug was caused by the installer not correctly shutting down active Firefox processes on my workstation. It's Mozilla's fault, they need to learn how to write a ****ing installer.

Write it for them, it's open source. What idiot doesn't make backups before they make updates anyways?

Bilago
10-30-2006, 01:47 PM
i think gp just called you an idiot

firefox 2 resets the about:config data so dont forget to put it back

Set "network.http.pipelining" to "true"

Set "network.http.proxy.pipelining" to "true"

Set "network.http.pipelining.maxrequests" to 100

right-click anywhere and select New-> Integer. Name it "nglayout.initialpaint.delay" and set its value to "0"

Gold_Yoshi
10-30-2006, 01:52 PM
You can:
Do about:config and change your Firefox version.
Or you can download Mr Tech Local Install addon, which makes it hack stuff. (No little stupid countdown timer when you want to install something, for example.) Then when you try to install something you can check "override "maxupdate" version check."

gamepin126
10-30-2006, 01:53 PM
You can:
Do about:config and change your Firefox version.
Or you can download Mr Tech Local Install addon, which makes it hack stuff. (No little stupid countdown timer when you want to install something, for example.) Then when you try to install something you can check "override "maxupdate" version check."

You're welcome.

Gold_Yoshi
10-30-2006, 01:55 PM
LOL! Thanks, gamepin. :rofl:

Bilago
10-30-2006, 02:12 PM
type in about:kitchensink wtf

putis
10-30-2006, 03:08 PM
That's the best trick in the book.