PDA

View Full Version : where i can download maphack for 1.11



hksc
03-02-2006, 07:07 AM
i find it for 3hour:(

test-acc
03-02-2006, 07:18 AM
Here : http://www.bwhacks.com/forums/showthread.php?t=12090

Drakon
03-02-2006, 07:19 AM
http://www.bwhacks.com/inhale1221.zip
btw: Really hard to find right? :no:

test-acc
03-02-2006, 07:22 AM
WOW DID I NOT JUST DO THAT?

And dont direct link.

Drakon
03-02-2006, 07:25 AM
I was writing it when no1 answered yet..

test-acc
03-02-2006, 07:40 AM
http://home.comcast.net/~k_laster/orly.jpeg

Otaku
03-02-2006, 08:11 AM
-_-


where i can download maphack for 1.11

SacredHunter
03-02-2006, 09:26 AM
stop hack begging n00b

someoneod
03-02-2006, 09:29 AM
does anyone else here notice he said 1.11? its currently 1.13f... ;)

Antihaxer
03-02-2006, 09:35 AM
It seems that they cannot read.

test-acc
03-02-2006, 10:05 AM
Your are so right.

1.11b hacks = http://www.freewebs.com/test-acc/hacks.htm

Drakon
03-02-2006, 12:26 PM
lol thats true sc = 1.13f, diablo = 1.11 :lol: my bad :lol:

hksc
03-02-2006, 11:54 PM
i can't download it

test-acc
03-03-2006, 01:09 AM
Which one?

hksc
03-03-2006, 02:42 AM
Which one?http://www.freewebs.com/test-acc/hacks.htm:cry:

test-acc
03-03-2006, 03:30 AM
Ok. Try this - http://www.freewebs.com/test-acc/maphack111b.zip

hksc
03-03-2006, 03:54 AM
Ok. Try this - http://www.freewebs.com/test-acc/maphack111b.zip
thx you very much :lol:

Boyo_Boy
03-03-2006, 05:19 AM
whats the point of having hacks that are patched?

Drakon
03-03-2006, 05:29 AM
Maybe he's playing on realm with 1.11 patch?

gamepin126
03-03-2006, 06:23 AM
whats the point of having hacks that are patched?
Maybe he hasn't touched that site since 1.11b.

StarcraftSuxAss
03-04-2006, 12:30 AM
why try to hack at v1.11 or v1.11b when you can simply update to patch v1.12b and use the morph hack? If your ever going to use an old hack, I'd use the Old inhale of v1.12b... if you want a link here is the link to the Morph Hack version of Inhale
Click Here For v1.12b Morph Hack (http://software-mania.com/Inhale_v112.zip)

gamepin126
03-04-2006, 02:30 AM
You are an idiot.

test-acc
03-04-2006, 07:27 AM
I agree.

If the guy is playing on a 1.11b server, how the **** is he going to be able to play on it when his game version is 1.12b.

NickF
03-04-2006, 07:44 AM
Version h4x :)

test-acc
03-04-2006, 11:01 AM
Would be cool if those were possible. =) Didn't one work for D2? Quite interesting to know how it worked.