PDA

View Full Version : problem with inhale



NyNe
09-18-2004, 10:19 AM
dont give me the newb speech cuz i have used this hack before and had it working
i noticed 1.1.0 never worked right, i used the older versions of the DLL cuz they worked better
i currently dont have the older versions anymore and when i start BW i get this error:
ERROR
GdsDialogBoxParam: 106
[OK]

so i click okay and nothing happens, starcraft never runs, before extracting the local.dll it worked fine

is there any way someone could send me an older version of inhale OR inhale could be fixed so this stops happening?

comp specs in case you're wondering:
OS: Windows XP Pro Corp SP2
Processor: P4 3.4GHz w/HT
RAM: 1024MB
StarCraft Version: 1.11b (installed by connecting to BNet not by DLing the patch EXE)
DirectX: 9.0b (too lazy to upgrade to 9.0c)
if theres anything else that matters let me know

thanks

llafnwod
09-18-2004, 10:49 AM
Did you put your SC CD in? If I don't (and I'm not using a No-CD loader) it says GdsBoxParam 109, but not 106. Why do you assume that's it's because of inhale?

OverFlow636
09-18-2004, 11:23 AM
it is because of inhale, but llafnwod is right, it is also because of not having the sc cd in

NyNe
09-18-2004, 08:26 PM
pssst i have the CD in... well the brood war cd

BeaK
10-10-2004, 12:01 PM
... Use damnation ...

Dragan
10-10-2004, 01:14 PM
lol thats always a good solution BeaK! If something is hard its not worth doing!Those are the words that got me where i am today!