PDA

View Full Version : damn 1.03



mahamoti
06-02-2004, 01:20 AM
I am having trouble with the new damnation version 1.03 for Broodwar 1.03. It keeps crashing me when i open damnation and go back to broodwar.

And yes this is for Broodwar version 1.11.

divine
06-02-2004, 01:23 AM
1.11b

DSG
06-02-2004, 02:12 AM
Damn v1.03 does not work with 1.11b! An updated damnation plugin will be released asap that works with 1.11b.

-Topic Closed-